Digitalkamera: Probleme mit Akku, Hilfe!

Hey!
Mal wieder eine technik-frage meinerseits (was würd ich ohne euch tun? xD)
Und zwar geht es um meine digitalkamera… etwa 3 jahre alt, so in dem dreh. In letzter zeit ist mir aufgefallen, dass die akku-kapazität drastisch zurückgeht – früher war der akku erst nach ein paar tagen leer, heute ist sie nach voller aufladung nach einem abend komplett leer.

Deswegen hab ich mir gedacht, ich kauf mir einfach einen ersatz-akku; ich dachte, der alte akku hätt wohl einfach den geist aufgegeben. Nun verwende ich einen neu gekauften ersatz-akku… und ich hab immer noch das gleiche problem!!
Kennt ihr das, wisst abhilfe? wer sehr gut, denn in zwei wochen gehts auf mini-weltreise, und ich will nich, dass vorm grand canyon der akku ausgeht… xD
Danke und liebe grüße, lavalamp

(wer die info braucht: es ist eine samsung L83T)

Check mal die Kontakte auf Verschmutzungen - evtl. mit Alkohol, Wattestaebchen oder einem radiergummi schoen sauber machen.

mmmh, klingt nach nem plan :wink:
ich frag mich nur wie ich da drankommen soll, das ist ein ganz enger schlitz, aber mit nem ohrstäbchen könnts vll funktionieren…
ich meld mich noch mal, ob das funktioniert hat…

Hast du dir einen Originalakku gekauft oder diese billigen 5 Euro Teile?

Benutzt du seit dem andere Einstellungen? gewisse funktionen wie z.B. die Optomechanische Bildstabilisierung machen sich deutlich in der Leistungsaufnahme bemerkbar.

benutz du evt auch ein anderes Speichermedium? SD MMC und SDHC habe ebenfalls unterschiedliche Leistungsaufnahmen ggf. wieder zurück tauschen.

Besitzt dein *neuer Akku die nomral vorhandenen 800mAh? (was mal angemerkt relativ wenig ist … ) ?

Benutzt du eine neue Firmware wenn diese Updatebar ist?

Wenn du ganz großes Pech hast (ist aber sehr unwarscheinlich) dann ist entweder deine Ladeelektronik oder andere Bauteile kaputt. Um das herausfinden zu können bräuchte man ein Volt/Ampreremeter und entsprechende Referenzwerte, die ich bei google allerdings absehbahrerweise nicht finden konnte.

Stell dird die frage mache ich was anders als sonst? Hab ich ne einstellung geändert? hab ich sonst irgendwas gemacht?

Ansonsten, wenn nichts hilft und du die Kamera unbedingt behalten willst, leg dir mehrere Akkus zu, die sind ja nicht wirklich teuer.

hey!

also ich hab den link noch gefunden, es ist dieser ersatz-akku:
amazon.de/gp/product/B003IBZ … ss_product

insofern stimmt das schon, es ist nicht der akku von der originalhersteller-firma, sondern ein kompatibles no-name… kann das was bedeuten?

das mit den verschmutzten kontakten hab ich ausprobiert, bin mit nem wattestäbchen rein, aber da war nix besonders schmutzig, glaub nich dass es daran liegt…

ich hab keine besonders neuartigen einstellungen verwendet, keine neue firmware, und auch die speicherkarte is die gleiche. is ja nich so, dass die akku-leistung ganz plötzlich so schlecht geworden wär… bereits im sommer is mir ein leichter rückgang aufgefallen, aber da hielts zumindest noch 2 tage am stück, das konnt ich verkraften. mittlerweile hälts einen abend nicht durch, und keine ahnung wann ich in der wüste so schnell wieder an ne steckdose komme…

Also ich würde hier mal einen Defekt in der Ladeelektronik oder in der Kamera vermuten.

Hast du mal den akku geladen und dann nicht eingebaut einfach auf die Seite gelegt? Wie lange kann der da seine Ladung halten?

Bei deinem geposteten link vermisse ich Kapazitätsangaben! Wenn die so toll wären, dann würde damit geworben.

Probiers mit nem Original Akku von Samsung, das hat seinen Grund, warum diese um einiges teurer sind. je mehr mAh desto besser.

sP

Ja, kann es auf jeden Fall. Es gibt einige von diesen No-Name Teilen, die im neuen Zustand schon defekt sind. Ein Li-Ion Ladegerät hast du nicht? Damit könntest du die Kapazität messen. Oder wenigstens ein Spannungsmessgerät?

Was die Verschmutzung angeht: Das sind oxidationen, die entstehen da leider. Frueher gabs nen super “Kontakt Spray” das hat die chemische Reaktion umgekehrt und damit diese oxidationsschicht aufgeloest. Leider gibts das (so) nicht mehr, sondern nur noch mit ollem Alkohol. (War vorher vermutlich zu giftig… aber es hat geholfen!)
Deswegen auch der tipp mit nem Radiergummi.

Was “OEM” Akkus angeht: Normalerweise gibts da keine Probleme - muss nur passen, die Zellen drinnen sind eh von Panasonic, Sanyo oder so, es gibt nur wenige Hersteller fuer die Zellen.

Sicher gibt es auch gute NoName Akkus, allerdings auch einige schlechte bzw. defekte. Ob du´s glaubst oder nicht :wink:.

@ Thomas: Es gibt die Marken-Akkus, die auch was taugen und diesen ganzen China-Müll, indem ist bestimmt kein Panasonic oder so xD
Also so schlecht ist das Kontakt-Spray auch net, aber das hinterlässt Rückstände, also dafür ungeeignet^^ Versuchs mal mit dem Tuner-Spray, das hinterlässt keine :wink: Das reinigt auch super :wink: Aber wer hat als normalen sop Sprays :stuck_out_tongue:
Aber ich glaub nicht das aufgrund Dreck der Akku nicht so lange hält, wenn es zu Kontaktproblemen kommt, geht das Ding ehr gar nicht, Wenn der Kontakt hat und die Kamera auch geht, liegts am Akku…

@sPrinGfield: Hauptsache was gegoogelt und dann alles wissen wa…

Man kann erst mal sagen, wenn er so nen Müll-Akku hat, kann er auch nichts erwarten… Dann kann man sagen, je größer die Speicherkarte, desto mehr Strom braucht die auch^^ Was ich aber nicht glaube, dass die Ladeelektronik oder ähnliches kaputt ist, glaub ich nun wirklich net…
Man kann zwar mit nem Multimeter nachmessen, welche Spannung der Akku hat, aber was interessanter wär, wie die ist, wenn die Kamera in Betrieb ist und der Akku belastet wird^^ Die Billig-Dinger gehen da nämlich gerne schnell in die Knie…
Und wie du die Stromstärke messen willst, will ich sehen xD Aber die Werte nützen die so oder so nix xD

Kurzum, schaff dir nen Orginal-Akku von Samsung an, entweder ein baugleiches Modell zu deinem alten oder vielleicht einen neueren mit mehr Kapazität, sofern es die geben sollte :wink: Dann sollte es auch wieder besser gehen :wink:

Naja, Glühlampe, etc. anschließen und schon ist der Akku belastet :wink: Aber auch ohne Belastung kann der Spannungswert zumindest manchmal etwas aussagen.

also erstmal nochmal danke für die ganzen tipps,

hab jetzt den rat von patrick befolgt und mir einen original akku von samsung gekauft… auf der samsung seite kosette der 44€ (wtf?) hab ihn aber auf amazon für 16€ gefunden (keine sorge, ich hab zehn mal geschaut dass es wirklich wirklich der originale von samsung is)

und jetzt werd ichs ausprobieren. und wenns dann immer noch nicht klappt, dann werd ich mir halt doch ne neue cam zulegen.
lg

übrigens, für alle, die’s noch interessiert, des problems lösung: ich habe einen orginal samsung akku bestellt udn von da an gings wieder, akku leistung bei häufigem gebrauch über 3-4tage ohne aufladen. perfekt! also einfach handy weg von den billig akku teilen, dann müssts meistens klappen^!