Chat Umstellung

Wir testen derzeit ein neues Chatsystem.

Wir rechnen mit Problemen.

Bitte bei Fehlermeldungen unbedingt alles angeben:

  • Betriebssystem
  • Browser und Browser Version
  • Im Forum angemeldet gewesen oder nicht
  • Genaue Fehlermeldungen

Lob ist auch erlaubt :astonished:)

Bei einzelnen Usern wird der Chat-Raum nicht automatisch betreten.
Dann bitte auf diesen Pfeil oben rechts klicken und das eulennest auswaehlen.

raum.png

hey timtom…

wenn ich auf den pfeil drücke denn steht da nur ``kanal´´ aber kein eulennest

Loesch mal den browser cache und deine cookies und versuchs nochmal. Das passiert leider wenn man mit dem neuen und alten chat gleichzeitig versucht reinzugehen…

Einzig, dass der Chatt im neuen Tab/fenster geöffnet wird vermisse ich, aber ansonsten schauts super aus, wie’s fnktioiert kann ich noch nicht beurteilen, aber ich denke, das tut er! Also hier mein erlaubtes Lob! :slight_smile:

Vielleicht melden sich ein paar andere zu Wort ob sie das gerne in nem neuen Tab/Fenster haetten.
Ansonsten mit mittlerer Maustaste klicken ist im Default neues Fenster/Tab.

Also erstens mal, finde ich das neue Design des Chats gut. Und ja es wäre wirklcih nicht schlecht, wenn er sich in einem neuen Tab öffnen würde :wink:

toll… bei mir klappt garnix mehr :confused:

Bitte bei Fehlermeldungen unbedingt alles angeben:

  • Betriebssystem
  • Browser und Browser Version
  • Im Forum angemeldet gewesen oder nicht
  • Genaue Fehlermeldungen

ich werd zu der mozillaseite weitergeleitet… ja und das wars denn auch…

Das bedeutet dass du einen veralteten Web Browser benutzt. Aktualisiere bitte deinen Browser.

Weiterhin noch falls du Toolbars oder externe Erweiterungen installiert hast ( @inselboy bei dir hab ich gesehen dass du eine komische yahoo toolbar installiert hast)

  • in die Adressleiste “about:config” eingeben
  • oben in die Filterleiste “useragent” eingeben
  • unter “general.useragent.extra” nachsehen, ist der Wert fett gedruckt, dann Rechtsklick drauf und zurücksetzen klicken.

hab jetzt alles gemacht… aber geht trotzdem nicht… :confused:

Bitte bei Fehlermeldungen unbedingt alles angeben:

  • Betriebssystem
  • Browser und Browser Version
  • Im Forum angemeldet gewesen oder nicht
  • Genaue Fehlermeldungen

ach denn lass ich das ganze…

dann ists so wichtig ja wohl nicht :slight_smile:

Also unter Win7 Google Chrome 17.0.963.79 funktioniert es super. Kann mich bisher nicht beschweren. :wink:

Mit Firefox 10 tut es auch wunderbar. (Keine Macht dem Google g )

Die Chat-Umstellung ist toll, ein großes Lob an die Moderatoren, die dies einrichteten. :slight_smile:

Danke schoen :slight_smile: